Son dönemde Flash Player ve Java üzerinden yapılan saldırılar, Apple'ın web tarayıcısında eski versiyonları engellemesine yol açtı.

Genelde farkında olmadan kurulan araç çubukları, web tarayıcılarda problemlere yol açardı. Ancak şimdi bu durum değişmiş gibi görünüyor, çünkü Adobe Flash Player ve Oracle'ın Java eklentileri yeni problemlere yol açıyor.
Bir süredir Apple, ABD hükümeti gibi Java'yı engelleyerek bu sorunlara çözüm getiriyordu. Ancak Flash Player problemi farklı bir şekilde çözüldü. Apple, Safari web tarayıcısı için, 28 Şubat'tan itibaren eski Flash sürümlerini engellemeye başladı.
Kullanıcılar, ancak Flash'ın yeni sürümlerini kurarak problemi giderebiliyorlar.
Eğer bir Mac kullanıcısıysanız ve Adobe Flash Player'ın eski sürüm olduğu hatasını alıyorsanız, Flash Player'ınızı güncellemenizi tavsiye ediyoruz.
Not: Alıntıdır.