Sayfa 1/2 12 SonSon
13 sonuçtan 1 ile 10 arası

Konu: Yosemite Kurulumu Çok Yavaş İlerliyor!

  1. #1


    Üyelik Tarihi : 14.10.13

    Cihaz : iPhone 6S

    Beğeni : 23

    Mesajlar : 64

    Post Yosemite Kurulumu Çok Yavaş İlerliyor!

    Herkese merhaba,
    Daha önce sistemimde iAtkosML2'yi sorunsuz kurmuş ve kullanmıştım. 2 gün önce forumlarda dolaşırken yosemiteyi kurasım geldi. Usb'mi windows üzerinden hazırladım, boot ettim ama boot ettikten sonra siyah ekranda kalıyordu. Biraz araştırdıktan sonra bu sorunun da üstesinden geldim. ( Nvidia Kextleri silerek )
    Bu sefer kurulum ekranına geçtim ama kurulum çok yavaş ilerliyor. Yaklaşık 16 dakika kaldı yazıyordu 1 saat bilgisayarın başından ayrıldım tekrar geldim bu sefer "yaklaşık 13 dakika kaldı" yazıyordu.

    Bu sorunu nasıl çözebilirim ?

    Sistemim;
    Gigabyte G31M-ES2L Anakart
    Intel Dual Core İşlemci
    Asus GeForce GT630 2GB ekran kartı
    4GB Ram

  2. iPhone Ekran Değişimi Fiyatları

  3. #2
    by_yup - ait Kullanıcı Resmi (Avatar)

    Üyelik Tarihi : 20.12.12

    Beğeni : 7736

    Mesajlar : 14.463

    Alıntı kocakmhmt Nickli Üyeden Alıntı Mesajı göster
    Herkese merhaba,
    Daha önce sistemimde iAtkosML2'yi sorunsuz kurmuş ve kullanmıştım. 2 gün önce forumlarda dolaşırken yosemiteyi kurasım geldi. Usb'mi windows üzerinden hazırladım, boot ettim ama boot ettikten sonra siyah ekranda kalıyordu. Biraz araştırdıktan sonra bu sorunun da üstesinden geldim. ( Nvidia Kextleri silerek )
    Bu sefer kurulum ekranına geçtim ama kurulum çok yavaş ilerliyor. Yaklaşık 16 dakika kaldı yazıyordu 1 saat bilgisayarın başından ayrıldım tekrar geldim bu sefer "yaklaşık 13 dakika kaldı" yazıyordu.

    Bu sorunu nasıl çözebilirim ?

    Sistemim;
    Gigabyte G31M-ES2L Anakart
    Intel Dual Core İşlemci
    Asus GeForce GT630 2GB ekran kartı
    4GB Ram
    @KemalALKIN arkadaşımız ilgilenecektir.
    KemalALKIN bunu beğendi.


    Sadece vip üyelere özel mesaj ile destek verimektedir.




  4. #3
    KemalALKIN - ait Kullanıcı Resmi (Avatar)

    Üyelik Tarihi : 07.08.13

    Cihaz : iPhone SE

    Beğeni : 431

    Mesajlar : 631

    Dağıtımda disk ismiyle ilgili bazı sistemlerde bug var.
    Disk ismini boşluksuz ve türkçe karaktersiz kısa birşey yap örneğin macosx gibi.
    Ayrıca chipset driversı seçili tutmayı unutma. Siyah ekranın çözümü kextleri silmek değil aksine GraphicsEnabler=Yes komutuyla kartı aktif etmektir. Görüntü tekrardan gelmezse ek olarak PCIRootUID=1 komutu girmen lazım Gigabyte olduğun için.

    Yani usb belleği bir daha yazdır ve dediklerimi yap. Nvidia kartın var ve silersen tabi aktif olmaz donar kasar vb. Komutlarıda unutma kardeşim .
    Ryzentosh User

  5. #4


    Üyelik Tarihi : 14.10.13

    Cihaz : iPhone 6S

    Beğeni : 23

    Mesajlar : 64

    Hocam cevabınız için çok teşekkür ederim, kurulumu yaptım hatta şu an size yeni Yosemite sistemimden yazıyorum fakat ekran kartımı tanıtamadım.
    Nasıl bir yol izlemem lazım şu an ?

  6. #5
    KemalALKIN - ait Kullanıcı Resmi (Avatar)

    Üyelik Tarihi : 07.08.13

    Cihaz : iPhone SE

    Beğeni : 431

    Mesajlar : 631

    Alıntı kocakmhmt Nickli Üyeden Alıntı Mesajı göster
    Hocam cevabınız için çok teşekkür ederim, kurulumu yaptım hatta şu an size yeni Yosemite sistemimden yazıyorum fakat ekran kartımı tanıtamadım.
    Nasıl bir yol izlemem lazım şu an ?
    Nvidiaları silmeden yapsaydınız ve kurulumda nvidiaları backup işareti koymasaydınız görmesi lazımdı ben o kartı kullandım senelerce hemde gigabyte anakartla .
    Ryzentosh User

  7. #6


    Üyelik Tarihi : 14.10.13

    Cihaz : iPhone 6S

    Beğeni : 23

    Mesajlar : 64

    Tamamdır hocam hallettim
    KemalALKIN bunu beğendi.

  8. #7
    KemalALKIN - ait Kullanıcı Resmi (Avatar)

    Üyelik Tarihi : 07.08.13

    Cihaz : iPhone SE

    Beğeni : 431

    Mesajlar : 631

    Alıntı kocakmhmt Nickli Üyeden Alıntı Mesajı göster
    Tamamdır hocam hallettim
    Güle güle kullan kardeşim.
    kocakmhmt bunu beğendi.
    Ryzentosh User

  9. #8


    Üyelik Tarihi : 14.10.13

    Cihaz : iPhone 6S

    Beğeni : 23

    Mesajlar : 64

    Alıntı KemalALKIN Nickli Üyeden Alıntı Mesajı göster
    Güle güle kullan kardeşim.
    Hocam sağolun ama şimdi de şöyle bir sıkıntım oldu;
    USB ile boot etmekten kurtulmak için chameleon indirdim, GraphicsEnabler=Yes PCIRootUID=1 komutlarını ayarladım.
    USB'yi çıkarttım ve boot ettim. " Cant find mach_kernel " hatası verdi. Bu hatayı " -v System/Library/Kernels/kernel " komutuyla aştım fakat bu sefer tam apple logosu geleceği sırada reset atmaya başladı kendi kendine.Bu sefer usb ile boot edeyim dedim " -v GraphicsEnabler=Yes PCIRootUID=1 " komutlarını denedim. "IntelCpuPowerManagement" hatası verdi ve son olarak " -f -v " komutlarını denedim ve sorunsuzca açıldı.

    Sorun nedir hocam? Neden böyle oluyor ?

  10. #9
    KemalALKIN - ait Kullanıcı Resmi (Avatar)

    Üyelik Tarihi : 07.08.13

    Cihaz : iPhone SE

    Beğeni : 431

    Mesajlar : 631

    Alıntı kocakmhmt Nickli Üyeden Alıntı Mesajı göster
    Hocam sağolun ama şimdi de şöyle bir sıkıntım oldu;
    USB ile boot etmekten kurtulmak için chameleon indirdim, GraphicsEnabler=Yes PCIRootUID=1 komutlarını ayarladım.
    USB'yi çıkarttım ve boot ettim. " Cant find mach_kernel " hatası verdi. Bu hatayı " -v System/Library/Kernels/kernel " komutuyla aştım fakat bu sefer tam apple logosu geleceği sırada reset atmaya başladı kendi kendine.Bu sefer usb ile boot edeyim dedim " -v GraphicsEnabler=Yes PCIRootUID=1 " komutlarını denedim. "IntelCpuPowerManagement" hatası verdi ve son olarak " -f -v " komutlarını denedim ve sorunsuzca açıldı.

    Sorun nedir hocam? Neden böyle oluyor ?
    Baştan yazdır usb'yi ve hiç birşeyi silme. Ardından kurulumda chameleon seçmeyi unutma (chameleon standart önerilir). yani yeniden kuracaksın dediğim şekilde.
    not: niresh için diyorum. not2: default nvidia işaretini kaldır kurarken.
    Ryzentosh User

  11. #10


    Üyelik Tarihi : 14.10.13

    Cihaz : iPhone 6S

    Beğeni : 23

    Mesajlar : 64

    Alıntı KemalALKIN Nickli Üyeden Alıntı Mesajı göster
    Baştan yazdır usb'yi ve hiç birşeyi silme. Ardından kurulumda chameleon seçmeyi unutma (chameleon standart önerilir). yani yeniden kuracaksın dediğim şekilde.
    not: niresh için diyorum. not2: default nvidia işaretini kaldır kurarken.
    Hocam niresh değil sanırım o yüzden de kurulum da chameleon diye bir seçenek çıkmıyor.

Sayfa 1/2 12 SonSon

Konu Bilgileri

Users Browsing this Thread

Şu an 1 kullanıcı var. (0 üye ve 1 konuk)

Bu Konudaki Etiketler

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Yasal Bildirim
Sitemizde paylaşım yapan tüm üyeler T.C.K 20.'ci Madde ve 5651 Sayılı Kanun'un 4.'cü maddesinin (2).'ci fıkrasına göre kendi konularından kendileri sorumludur. AppleYardim.Org hakkında yapılacak olan hukuksal ve diğer şikayetleri iletişim bölümünden yönetimle iletişime geçilmesi halinde AppleYardim.Org yönetimi olarak tarafımızdan gereken işlemler yapılacak ve sizlere geri dönüş yapılacaktır.
Sitemizle ilgili merak ettikleriniz ve iletişim için buradan bize mail gönderebilirsiniz.
Bizi Takip Edin