10 sonuçtan 1 ile 10 arası

Konu: iPhone 5s eski sürüme dönmek için yardım

  1. #1


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    iPhone 5s eski sürüme dönmek için yardım

    Arkadaşlar futurerestore kullanarak geriye dönülebiliyordu 5s ile.Birisi nasıl yapacağımı açıklayabilir mi? İngilizcem iyi olduğu halde fazla anlayamadım.


    Tek anladığım ipsw dosyalarını indirmek gerekiyor,10.2.1 ipsw si indi , 10.2 ipsw sini indiriyorum şuanda.Nasıl yapabilirim? 10.2.1 ipsw si ne alakaydı? Güncel bir ipsw mi gerekiyor yani 10.3.1 mi indirmem gerekiyordu,bu yazıldığı sırada en günceli 10.2.1 olduğu için mi öyle yazıldı,kafamda deli sorular.Açıklayabilecekler yazsın lütfen kafam allak bullak oldu kaç saattir.Tek bildiğim 5s cihazlar bu yöntem ile geriye dönebiliyorlar.
    Elimde olanlar ; Mac , iPhone , ipsw nin biri indi diğeride iniyor.
    Başka gerekenler neler,yapmam gerekenler neler birisi açıklasın lütfen.


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  2. iPhone Ekran Değişimi Fiyatları

  3. #2


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    @efsane6 @onderazazi


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  4. #3


    Üyelik Tarihi : 16.12.15

    Cihaz : iPhone 7

    Beğeni : 86

    Mesajlar : 530

    https://youtu.be/BIMx2Y13Ukc hocam bu videoda anlatıyor thimstar


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  5. #4


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    Anlasak sıkıntı yok hocam :d İki tane ipsw gerekiyor , birisi geçmek istediğimiz,diğeri ne? Bulunduğumuz mu olcak yoksa şuanda imzası açık bir ipsw mi olcak ?


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  6. #5


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    Veya son sürümde mi olmamız gerek yoksa 10.2.1 de yapabilir miyim? Aklımda deli sorular


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  7. #6


    Üyelik Tarihi : 22.08.16

    Cihaz : iPhone 6S

    Beğeni : 455

    Mesajlar : 1.891

    Alıntı Burakkondu Nickli Üyeden Alıntı Mesajı göster
    Veya son sürümde mi olmamız gerek yoksa 10.2.1 de yapabilir miyim? Aklımda deli sorular


    Tapatalk kullanarak iPhone aracılığıyla gönderildi
    Kardes 10.3.1 imzasi acik Sana biraz sonra ne yapacagini anlatirim.



    Gesendet von iPhone mit Tapatalk Pro

  8. #7


    Üyelik Tarihi : 22.08.16

    Cihaz : iPhone 6S

    Beğeni : 455

    Mesajlar : 1.891

    Alıntı Burakkondu Nickli Üyeden Alıntı Mesajı göster
    Veya son sürümde mi olmamız gerek yoksa 10.2.1 de yapabilir miyim? Aklımda deli sorular


    Tapatalk kullanarak iPhone aracılığıyla gönderildi
    10.3.1 final sürümü ile Baseband Error veriyor iPhone 6 ve 5s defalarca denedim olmuyor.

    Gelismeleri yazarim


    Gesendet von iPhone mit Tapatalk Pro

  9. #8


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    Alıntı efsane6 Nickli Üyeden Alıntı Mesajı göster
    10.3.1 final sürümü ile Baseband Error veriyor iPhone 6 ve 5s defalarca denedim olmuyor.

    Gelismeleri yazarim


    Gesendet von iPhone mit Tapatalk Pro
    Hocam son sürüme mi geçip yapmak lazımdı ki ? Ben şuan 10.2.1 sürümündeyimde


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

  10. #9


    Üyelik Tarihi : 22.08.16

    Cihaz : iPhone 6S

    Beğeni : 455

    Mesajlar : 1.891

    Alıntı Burakkondu Nickli Üyeden Alıntı Mesajı göster
    Hocam son sürüme mi geçip yapmak lazımdı ki ? Ben şuan 10.2.1 sürümündeyimde


    Tapatalk kullanarak iPhone aracılığıyla gönderildi
    10.3.1 Beta 2ve3'de baseband Calisiyordu ama nedense su anda defalarca Error baseband aliyorum. 10.3.1 final'dan 10.2'ye dönemiyorum Linux ve Mac ayni Hata.

    Geriye dönmen icin imzasi acik bir sürüm gerekiyor ve oda su anda 10.3.1

    10.3.2 Beta 5 üzerinden deneyecegim haber veririm. 10.2.1'de kal Yinede


    Gesendet von iPhone mit Tapatalk Pro

  11. #10


    Üyelik Tarihi : 16.10.16

    Cihaz : iPhone 5S

    Beğeni : 13

    Mesajlar : 217

    Alıntı efsane6 Nickli Üyeden Alıntı Mesajı göster
    10.3.1 Beta 2ve3'de baseband Calisiyordu ama nedense su anda defalarca Error baseband aliyorum. 10.3.1 final'dan 10.2'ye dönemiyorum Linux ve Mac ayni Hata.

    Geriye dönmen icin imzasi acik bir sürüm gerekiyor ve oda su anda 10.3.1

    10.3.2 Beta 5 üzerinden deneyecegim haber veririm. 10.2.1'de kal Yinede


    Gesendet von iPhone mit Tapatalk Pro
    Hocam aradığım cevap buydu sağol beklemedeyim


    Tapatalk kullanarak iPhone aracılığıyla gönderildi

Konu Bilgileri

Users Browsing this Thread

Şu an 1 kullanıcı var. (0 üye ve 1 konuk)

Bu Konudaki Etiketler

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Yasal Bildirim
Sitemizde paylaşım yapan tüm üyeler T.C.K 20.'ci Madde ve 5651 Sayılı Kanun'un 4.'cü maddesinin (2).'ci fıkrasına göre kendi konularından kendileri sorumludur. AppleYardim.Org hakkında yapılacak olan hukuksal ve diğer şikayetleri iletişim bölümünden yönetimle iletişime geçilmesi halinde AppleYardim.Org yönetimi olarak tarafımızdan gereken işlemler yapılacak ve sizlere geri dönüş yapılacaktır.
Sitemizle ilgili merak ettikleriniz ve iletişim için buradan bize mail gönderebilirsiniz.
Bizi Takip Edin